You are here:   Forum
Register   |  Login

 

This Forum is ARCHIVE only
For LightSwitch questions,
please use the official forums at:

http://social.msdn.microsoft.com/forums/en-US/lightswitch/threads


Forums

Unanswered
Topic Replies Views Last Post
Oddball results when connecting to published LS database
by angus454 in LightSwitch Beginners
0 1291
06 Feb 2013 12:45 PM
Computed Column, dropping out of code
by Craig in LightSwitch Hackers
0 2574
05 Feb 2013 05:12 AM
The next LightSwitch User Group will be February 13th at 7:00pm
by Michael Washington in General Discussion
0 884
31 Jan 2013 07:11 PM
Referance Sql Client
by jbaillie in LightSwitch Beginners
0 1843
30 Jan 2013 11:38 AM
Referance Dll
by jbaillie in LightSwitch Beginners
0 1172
30 Jan 2013 11:34 AM
Question about deployment
by hive8 in LightSwitch Beginners
0 1204
18 Jan 2013 06:53 AM
Roles - Group Inheritance vs Direct Assignment (Group inheritance not working)
by AM in LightSwitch Beginners
0 1597
18 Jan 2013 04:12 AM
Lightswitch Training Kit - EhancingBookStore - Sql Server connection
by bbetts in LightSwitch Beginners
0 2818
16 Jan 2013 05:04 PM
Hardware - Software Requirements
by jim in LightSwitch Beginners
0 1576
10 Jan 2013 11:57 AM
foreign Key Indexing
by Andy Drury in LightSwitch Beginners
0 2677
10 Jan 2013 04:14 AM
custom lookup picker screen
by omar awwad in LightSwitch Hackers
0 2123
08 Jan 2013 10:38 AM
Profiling a Lightswitch application
by juancarlosr in LightSwitch Hackers
0 1976
07 Jan 2013 03:37 PM
UI Automation Testing lightswitch
by dvr in LightSwitch Hackers
0 2459
03 Jan 2013 07:41 AM
Does Light Switch uses only SQL Server Express Edition?
by chaithanya in LightSwitch Beginners
0 1616
01 Jan 2013 10:00 PM
Calculate selective lines from order detail
by Michael in LightSwitch Beginners
0 1848
28 Dec 2012 07:13 AM
Stored Procedure as a Data Source for Tree Control
by svetoslav80 in LightSwitch Beginners
0 2077
24 Dec 2012 05:41 AM
Can't use System.Data.SqlClient in LightSwitch
by Letha in LightSwitch Beginners
0 3334
19 Dec 2012 01:22 PM
Create a Border Excel Document
by jbaillie in LightSwitch Beginners
0 1320
16 Dec 2012 11:41 AM
how to load data to a grid automatically??????
by andres in LightSwitch Beginners
0 1706
05 Dec 2012 08:45 AM
LightSwitch HtmlClient Event/Method
by sstigi in LightSwitch Hackers
0 2106
04 Dec 2012 05:18 AM
Page 5 of 20 << < 34567 > >>

Latest Microsoft Visual Studio LightSwitch Forum Threads That Have Answers

Hello all, I'm trying to set some default values for each new row added to a editable datagrid but I can't seem to figure out what event occurs when the new row is added? Thanks Dave Dave Barker
Read more...

We have created a number of light SL applications in Visual Studio 2013. I wonder if it is worth upgrading them to VS 2015? Are there any new features in the new version, or other reasons that make the upgrade? Do you have any other comments or things we should consider? Thanks in advance!
Read more...

I'm using a querystring as a parameter to filter records, so that an email link automatically opens the app to the required record. In development when debugging, the url with querystring is like: http://localhost:59944/HTMLClient/#10  and this works great. But after deploying to the production IIS webserver, where you'd think the url should be:  https://app.domain.com/#10 IIS automatically redirects and changes the url to: https://app.domain.com/HTMLClient/default.htm I believe these different development vs. production url's are normal and this has never been a problem with my other LS HTML apps that don't use querystrings. But, it kills this one, and I can't figure out a workaround. Will appreciate any suggestions, thank you. Stephen
Read more...

CBA in Visua Studio 2015
10/26/2016 4:00 AM
Hello, I have some CBA implemented using Visual Studio 2013, does anyone had success implementing CBA in Visual Studio 2015? Thank you so much
Read more...

Hello, I am trying to build in some validation, and cancel all navigation and/or applying of changes on a dialog AddEditScreen, depending on the value of a specific content item. I am also using SweetAlert. Here is my code... myapp.AddEditIncident.beforeApplyChanges = function (screen) { if (screen.Incident.StrRepChargeTo == null) { swal({ title: "Make a selection!", text: "Please choose a Charge To location...", type: "success", showCancelButton: false, showConfirmButton: true, cancelButtonText: "OK!", confirmButtonText: "OK!" }, function () { //myapp.cancelChanges().then(function () { // myapp.navigateBack(); }) }) } } Everything works, except LS starts the page navigation even before the beforeApplyChanges
Read more...

1234
Microsoft Visual Studio is a registered trademark of Microsoft Corporation / LightSwitch is a registered trademark of Microsoft Corporation