You are here:   Forum
Register   |  Login

 

Forum Notice

This Forum is ARCHIVE only
For LightSwitch questions,
please use the official forums at:

http://social.msdn.microsoft.com/forums/en-US/lightswitch/threads


Forums

icons
Last Post 10 Aug 2011 03:31 AM by msiAbdrahmn. 1 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
msiAbdrahmnUser is Offline
New Member
New Member
Send Private Message
Posts:2
Avatar

--
10 Aug 2011 02:04 AM
    these nice icons is no longer appear to me. any help ?
    msiAbdrahmnUser is Offline
    New Member
    New Member
    Send Private Message
    Posts:2
    Avatar

    --
    10 Aug 2011 03:31 AM
    You are not authorized to post a reply.


    Latest Microsoft Visual Studio LightSwitch Forum Threads That Have Answers

    I will ask the professionals: 1.  I am registering Pullers for a tractor pull in real time. 2.  I have online Azure SQL database.  Lightswitch 2013.  With your help, almost everything is working as expected or better than expected. Let's start out with Common set of screens.  Tile list in Browse Hooks screen with default Add button on bottom that takes me to Add/Edit Hook screen.  I use autocomplete box to select PullSchedule, then use that selection with a PullClassesByPullSchedule query to give me my choices for next autocomplete box.  I then select the exact PullClass.  Works great.  The Add/Edit Hook screen creates a record in the Hook table with PullSchedule, PullClass, Puller, Vehicle, (all selected with autocomplete boxes or Add buttons on the bottom), and finally an integer field for the HookNumber.  3.  Now I need to assign a HookNumber to the new Hook I am creating.  I can do this in various ways.  What's
    Read more...

    I have a field that pulled from a computed field in SQL, but I recently removed the formula from that particular field, updated the database in lightswitch, yet the property is still read only in lightswitch. I've tried deleting and re-adding it, but the lightswitch app doesn't seem to register that the once-computed field is no longer computed and should be editable. Is there any way around this?
    Read more...

    Hi, I am able to get the original values for native properties of a table, but how can i get the original value for properties releated with another table. Here's my code.   Dictionary<string, string> originalValues = new Dictionary<string, string>();            foreach (var prop in entity.Details.Properties.All().OfType<IEntityTrackedProperty>())            {                if (prop.OriginalValue != null)                {    originalValues.Add(prop.Name.ToString(), prop.OriginalValue.ToString());                }            } Any help on this?
    Read more...

    Hi all, I've been trying to exclude a few records from a query-result by using the preprocess method of the query object. The scenario I'm trying to achieve: exclude all products already chosen in orderdetailrecords from a products-pulldownlist when adding a new record as orderdetail. I'm have come up with this code, query is called TestProduct, orderID is fixed for testingpurposes to 685 returning two products to be excluded from final result:         Private Sub TestProduct_PreprocessQuery(ByRef query As System.Linq.IQueryable(Of LightSwitchApplication.Product))             Dim myOrderDetails = Me.DataWorkspace.ApplicationData.OrderDetails.GetQuery().Execute()             Dim productsCurrent = From myOrderDetailsSelect In myOrderDetails Where myOrderDetailsSelect.Order.orderID = 685 Select myOrderDetailsSelect.Product             'Make productscurrent
    Read more...

    Hi I have been putting together a LS project for a large organisation (VS2013), currently we have circa 200 users on the silverlight client, its going well. During the development of the Silverlight client we mocked up a quick html client to as a proof of concept for those in the field which, for what is was worked fine. After reading through all the books to bring myself up to speed with moving to the HTML client I've run into a brick-wall from day one. When-ever I add new controls (text boxes, table views etc) or properties to an existing screen, the properties (when moved onto the page) become read-only and new tables etc are greyed out and wont list any data. Additionally if I try to create a new screen it simply wont load (no error message, nothing). Properties that already existed on the page continue to work fine. However if I delete, recreate and place these existing properties on the screen they become read-only. There is nothing I can seem to do to turn this
    Read more...

    1234
    Microsoft Visual Studio is a registered trademark of Microsoft Corporation / LightSwitch is a registered trademark of Microsoft Corporation