This Forum is ARCHIVE only
For LightSwitch questions,
please use the official forums at:

http://social.msdn.microsoft.com/forums/en-US/lightswitch/threads


Creating A WCF RIA Service Using Entity Framework
Last Post 25 Jul 2013 10:05 PM by admin. 48 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Page 3 of 3 << < 123
Author Messages
Michael WashingtonUser is Offline
Send Private Message
Posts:1313
Avatar

--
11 Dec 2012 10:46 AM
Darn that is so weird. I have never seen that error. I'm stumped.
-----------
Michael Washington
http://LightSwitchHelpWebsite.com
pepeToroUser is Offline
New Member
New Member
Send Private Message
Posts:9
Avatar

--
14 Feb 2013 03:28 AM
i have done everything step by step over 30 times and i cant create a ria service

http://oi45.tinypic.com/2817kfo.jpg


please help
d3goldUser is Offline
New Member
New Member
Send Private Message
Posts:1
Avatar

--
28 Feb 2013 09:23 AM
Just what I needed, thanks a lot….
svetoslav80User is Offline
New Member
New Member
Send Private Message
Posts:6
Avatar

--
09 Mar 2013 04:35 AM
@pepeToro: Open this link - http://support.microsoft.com/kb/274...wsignin1.0 and Follow the steps under "Resolution". Maybe it will solve your problem.
BobUser is Offline
New Member
New Member
Send Private Message
Posts:1
Avatar

--
02 Jul 2013 04:28 AM
I am trying to create a WCF RIA service that consumes an ODATA feed. I am able to create an instance of the ApplicationData and write my linq statement against the appropriate entities which should return an IQueryable. I added the RIA Service dll to my web UI and created a screen based off of the EnhanceMusicOrder entity. When I run the web application and click on that screen I get "Unable to load data. Please check network ..." All other screens work fine and they point to the ODATA source. Any idea what I am doing wrong? Is it possibly to have a WCF RIA service consume an ODATA feed and access it's entities?
imaticaUser is Offline
New Member
New Member
Send Private Message
Posts:2
Avatar

--
25 Jul 2013 06:38 PM
Hi Michel, i created WCF RIA, and then when i Open my APP from VS i can see information from RIA Service (information of the other database). but when i publish my App i see this error: El esquema especificado no es válido. Errores: Model1.csdl(3,4) : error 0019: El nombre de EntityContainer debe ser único. Ya se ha definido EntityContainer con el nombre 'ClientesEurowin'. I see this error on HTMLClient, on Desktop client i give Unable to load Data, please check your connection and try.... Can you help me please?
Michael WashingtonUser is Offline
Send Private Message
Posts:1313
Avatar

--
25 Jul 2013 09:54 PM
For new Visual Studio LightSwitch questions,
It is recommended that you use the official Visual Studio LightSwitch Forums at:

http://social.msdn.microsoft.com/fo...ch/threads
-----------
Michael Washington
http://LightSwitchHelpWebsite.com
imaticaUser is Offline
New Member
New Member
Send Private Message
Posts:2
Avatar

--
25 Jul 2013 10:03 PM
Yes Michel, but i send a post yesterday and there are no response can you help me please?
Michael WashingtonUser is Offline
Send Private Message
Posts:1313
Avatar

--
25 Jul 2013 10:05 PM
Sorry I don't have the answer.
-----------
Michael Washington
http://LightSwitchHelpWebsite.com
You are not authorized to post a reply.
Page 3 of 3 << < 123


Microsoft Visual Studio is a registered trademark of Microsoft Corporation / LightSwitch is a registered trademark of Microsoft Corporation