This Forum is ARCHIVE only
For LightSwitch questions,
please use the official forums at:

http://social.msdn.microsoft.com/forums/en-US/lightswitch/threads


User Credentials Issue
Last Post 28 Aug 2012 08:58 PM by admin. 1 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
Davut TokgözUser is Offline
New Member
New Member
Send Private Message
Posts:1
Avatar

--
28 Aug 2012 07:37 PM
    Hi,
    We have 2 different problem on the authentication problem on lightswitch 2.

    On LightSwitch v1 we developed three lightswith modules. We created a single site on IIS7 and created three application on this site.   we publish lightswitch modules to these applications of the site, we combine the web.config on root (on the site level). Thus, when user login one of the application then cen user other modules without  login. After that we combine them with DotNetNuke using the blog 

    Easy DotNetNuke LightSwitch Deployment

    on this site. But in the lightswitch 2 (2012) we can not do that. Is something limited on lightswitch 2?

    Second problem is modules ask a user name and password in windows authentication before its standard login. you can see it on  http://toys.lspro.com.tr/yetki/ . Is there anybody that knows it.



    Michael WashingtonUser is Offline
    Send Private Message
    Posts:1313
    Avatar

    --
    28 Aug 2012 08:58 PM
    What error do you see when you try to use Forms authentication with LightSwitch and DotNetNuke? In my experience it works fine.

    I do not have any experience with using Windows authentication so I cannot help with that question.
    -----------
    Michael Washington
    http://LightSwitchHelpWebsite.com
    You are not authorized to post a reply.


    Microsoft Visual Studio is a registered trademark of Microsoft Corporation / LightSwitch is a registered trademark of Microsoft Corporation