You are here:   Forum
Register   |  Login

 

Forum Notice

This Forum is ARCHIVE only
For LightSwitch questions,
please use the official forums at:

http://social.msdn.microsoft.com/forums/en-US/lightswitch/threads


Forums

Forums > Default Group
Default Group Toggle Group Display
-- Forums Topics Replies Last Post
LightSwitch Hackers LightSwitch Hackers
For those that want to take LightSwitch as far as you can take it!
182 371
Lightswitch and ASP.NET I...
by rbrogan
05 Aug 2013 10:17 AM
Marketplace (find and offer services) Marketplace (find and offer services)
Looking for people or products, or have services or products to sell related to LightSwitch
18 17
LightSwitch Solutions Dev...
by netsuper
17 Mar 2014 08:33 AM
LightSwitch Beginners LightSwitch Beginners
673 1378
Sorting by relation
by Xaser512
22 Aug 2013 01:07 AM
LightSwitch Tips LightSwitch Tips
Post any tips about Lightswitch that you wish to share
23 110
RE: Creating A WCF RIA Se...
by admin
26 Jul 2013 05:05 AM
LightSwitch Community Announcements LightSwitch Community Announcements
Post what is going on in the LightSwitch Community
113 107
RE: A LightSwitch HTML cl...
by admin
31 Jul 2013 04:25 AM
LightSwitch Hosting LightSwitch Hosting
Discussions related to Hosting LightSwitch Applications
21 30
Deploying Lightswitch app...
by profesorkind
15 Aug 2013 05:09 AM
Vender Forums Vender Forums
Forums for LightSwitch Marketplace venders
0 0


DELORDSON (LightSwitch Extras) DELORDSON (LightSwitch Extras)
Forum for product feedback and issues
15 27
Issues with Jetpack Theme...
andydrury
26 Apr 2013 02:37 AM
SoCal LightSwitch User Group SoCal LightSwitch User Group
0 0


General Discussion General Discussion
Welcome to SoCal LightSwitch User Group
3 0


Who is online:
-
There are currently 11 guests(s) online.
There are 1 of 10671 member(s) online: novascape 

Latest Microsoft Visual Studio LightSwitch Forum Threads That Have Answers

hi all, I tried everything but I'm unable to set the cursor to blink in a autocompletebox things I've tried: - this.findcontrol("box").Focus(); - ControlAvailable => Cast to AutoCompleteBox => Set Focus of the control -  void Relation1_ControlAvailable(object sender, ControlAvailableEventArgs e) { AutoCompleteBox bd = (AutoCompleteBox)e.Control; bd.IsTabStop = false; Recursive(bd); bd.Focus(); //var i = VisualTreeHelper.GetChild(bd, 0); Recursive(bd); this.FindControl("Relation1").Focus(); } static object Recursive(DependencyObject value) { TextBox t = value as TextBox; if (t != null) { t.Text = "test"; t.SelectionStart = 0; t.SelectionLength = 2; return t; } return
Read more...

I have a parent and child tables, the parent table is an employee record and the child table is a job record, so each employee can have multiple jobs.  I need to know by Job what the percent of the total that job was.  I'm not sure if I should use a computed column in LigthSwitch or a view in the database.  If I were to use a computed column what would the query look like? Employee, Job, Hours, Percent Employee1, Job1, 7, 7/10 Employee1, Job2, 3, 3/10 Thank you in advance.
Read more...

Hi, I've a WebAPI controller with ServerApplicationContext, but when I set a filter return HTTP Error 500 because query throw nullreferenceexception. How can I bypass filter when query came from WebAPI?
Read more...

Hi  I am trying to follow with Harold'stutorial in creating RIA service for my LS app; found here: http://hgminerva.wordpress.com/2012/06/21/how-to-create-a-vb-wcf-ria-services-for-microsoft-lightswitch-to-aggregate-or-join-tables-at-the-same-time-pass-a-parameter/ but unfortunately i can't find this "Domain Service Class" template in VS 2013 ultimate upt 2.  I tried using any class and adding the "Inherits DomainService" manually; but it gives me compile error and no Intellisense help is available if i do that manually.  Is there a way to install this template on my machine? where? or how to overcome this issue?  Thanks a million
Read more...

I ask for your kind suggestions before going to mess up my dev box (Windows 8.1 pro X64), yesterday I tried but something failed so I ended up opting for system rollback to a previous restore point. So far I've always run my HTML apps by F5 and/or published on my internet shared hosting provider, without a hassle. I have SQL Server 2012 express already installed and running fine, VS2013 pro Update 3, IIS has never been installed before. Now I need to test locally some particular users authorizations so I'd like to follow this great Paul van Bladel post (Thanks Paul for sharing!) Long story short: I need IIS only for testing LS apps so installed WPI and choose LightSwitch in Visual Studio 2013 - Server Configuration with local SQL After, when tried to publish from (admin) VS received this error: Error
Read more...

1234

Microsoft Visual Studio is a registered trademark of Microsoft Corporation / LightSwitch is a registered trademark of Microsoft Corporation